cobby - The worker is not running – Incident details

All systems operational

The worker is not running

Resolved
Operational
Started about 2 months agoLasted 15 minutes

Affected

cobby Services

Major outage from 7:20 AM to 7:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.